Jump to content
Ménemszól.hu
  • 0
Gábor81

Reason - zavaró pattogó hang

Kérdés


Sziasztok!

Az alábbi összeállítással dolgozom röviden:

Hangkártya:

Focusrite scarlett solo

----------------

Számítógép: 

RAM: 8GB
Proci: i7 4 magos

---------------------

Oprendszer:

Win 10 64bit

---------------------

Szoftver:

Hivatalos Reason 10.

---------------------

Ezekkel a feltételekkel a Reason 10 lazán legyűri a 96Khz-s számolást, nincs akadás
a gépem meg a procim simán bírja nincs is túlhajtva, szóval minden tökéletes lenne, de

mégis zeneírás közben "bizonyos esetekben"
egy véletlenszerű halk, idegesítő, pattogó hang jön létre a háttérben.

Mint mikor a bakelit lemezen megy a tű.

Hogy az idegeimet megkíméljem :) a mintavételezési frekvenciát le kell vennem 48, vagy akár 44Khz-ra, hogy 
megszűnjön ez a zavaró hang.

Ebbe az a szomorú, hogy tudom a gép bírja a 96Khz-t. :(

Nem értem a jelenség okát a hardware és sorfware feltételek szerintem jók, a fejhallgatóm
nem lehet probléma.

Van ötlete bárkinek mi lehet a para?
A DAW van rosszul megírva?

Köszi!

Hozzászólás megosztása


Link to post
Share on other sites

válasz erre a kérdésre

Recommended Posts

  • 0
Válaszolta (szerkesztve)
7 perccel ezelőtt írta Gábor81:


Sziasztok!

Az alábbi összeállítással dolgozom röviden:

Hangkártya:

Focusrite scarlett solo

----------------

Számítógép: 

RAM: 8GB
Proci: i7 4 magos

---------------------

Oprendszer:

Win 10 64bit

---------------------

Szoftver:

Hivatalos Reason 10.

---------------------

Ezekkel a feltételekkel a Reason 10 lazán legyűri a 96Khz-s számolást, nincs akadás
a gépem meg a procim simán bírja nincs is túlhajtva, szóval minden tökéletes lenne, de

mégis zeneírás közben "bizonyos esetekben"
egy véletlenszerű halk, idegesítő, pattogó hang jön létre a háttérben.

Mint mikor a bakelit lemezen megy a tű.

Hogy az idegeimet megkíméljem :) a mintavételezési frekvenciát le kell vennem 48, vagy akár 44Khz-ra, hogy 
megszűnjön ez a zavaró hang.

Ebbe az a szomorú, hogy tudom a gép bírja a 96Khz-t. :(

Nem értem a jelenség okát a hardware és sorfware feltételek szerintem jók, a fejhallgatóm
nem lehet probléma.

Van ötlete bárkinek mi lehet a para?
A DAW van rosszul megírva?

Köszi!

Fut más is a gépen közben?Letöltés pl.?alaplapi hangkartya le van tiltva?
Ilyesmiket nézz meg,mert simán lehet hogy valami annyira pörgeti a procidat hogy 96kHz-en már pattogni kezd,na meg persze nézd meg mekkora Buffer van beállítva a hangkártyán.Simán lehet hogy annyira le van véve,hogy azért pattog.

Szerkesztette mexi

Hozzászólás megosztása


Link to post
Share on other sites
  • 0
1 perce írta mexi:

Fut más is a gépen közben?Letöltés pl.?alaplapi hangkartya le van tiltva?
Ilyesmiket nézz meg,mert simán lehet hogy valami annyira pörgeti a procidat hogy 96kHz-en már pattogni kezd,na meg persze nézd meg mekkora Buffer van beállítva a hangkártyán.Simán lehet hogy annyira le van véve,hogy azért pattog.

 

Szia! Max egy böngészőm fut, néha néha de az se mindig. Letöltés nem, az elvenné az erőforrásokat. Az alaplapi hangkártya tiltással próbálkoztam, de semmi változás nem történt.

A buffer maxon van :) Néztem a proci terhelést Reason futás közben és teljesen elfogadható volt. Zenekészítésre vettem a konfigurációt. 

Még azt is el tudom képzelni, hogy valahogy az  ASIO Driver nem veszi le számolás közben a terhet a pc-ről.

A hivatalos Focusrite drivert használom, látszólag semmi baja.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0
1 órája írta Gábor81:


Sziasztok!

Az alábbi összeállítással dolgozom röviden:

Hangkártya:

Focusrite scarlett solo

----------------

Számítógép: 

RAM: 8GB
Proci: i7 4 magos

---------------------

Oprendszer:

Win 10 64bit

---------------------

Szoftver:

Hivatalos Reason 10.

---------------------

Ezekkel a feltételekkel a Reason 10 lazán legyűri a 96Khz-s számolást, nincs akadás
a gépem meg a procim simán bírja nincs is túlhajtva, szóval minden tökéletes lenne, de

mégis zeneírás közben "bizonyos esetekben"
egy véletlenszerű halk, idegesítő, pattogó hang jön létre a háttérben.

Mint mikor a bakelit lemezen megy a tű.

Hogy az idegeimet megkíméljem :) a mintavételezési frekvenciát le kell vennem 48, vagy akár 44Khz-ra, hogy 
megszűnjön ez a zavaró hang.

Ebbe az a szomorú, hogy tudom a gép bírja a 96Khz-t. :(

Nem értem a jelenség okát a hardware és sorfware feltételek szerintem jók, a fejhallgatóm
nem lehet probléma.

Van ötlete bárkinek mi lehet a para?
A DAW van rosszul megírva?

Köszi!

Szia!

Reason 10 bug. Én a 8-asról váltottam a 10-esre és nálam is előjött ez a hiba, pedig nagyon komoly vas van alatta. Megírtam nekik az issue-t és kérdezés nélkül visszautalták a pénzt, illetve ahogy kértem, vissza is lőttek a 8-asra. Nem tudták még orvosolni a hibát, viszont egy közleményt közzé is tettek emiatt. Azóta is a 8-ast tolom, a 10-est meg never ever.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0
37 perccel ezelőtt írta Blank:

Szia!

Reason 10 bug. Én a 8-asról váltottam a 10-esre és nálam is előjött ez a hiba, pedig nagyon komoly vas van alatta. Megírtam nekik az issue-t és kérdezés nélkül visszautalták a pénzt, illetve ahogy kértem, vissza is lőttek a 8-asra. Nem tudták még orvosolni a hibát, viszont egy közleményt közzé is tettek emiatt. Azóta is a 8-ast tolom, a 10-est meg never ever.

Szia!
 
Nagyon köszi a választ! 
 
Ez nagyon komoly.....
Azért ez nem kicsi hiba, basszus, mikor épp pl. egy hang finom kidolgozásán dolgozol. :(
Így légy profi producer :)
 
Szomorú vagyok, pedig Reason fan vagyok. Lehet nem véletlen hogy pl az Ableton sokkal nagyobb teret nyert, mert stabilabb.
 
A régebbi verzióknál is tapasztaltam amúgy ezt a jelenséget, de akkor okkal mert már maxon ment a procim, így meg érthető.
 
Megjegyzem mikor a pattogó verziót wave-ba kikonvertálom 96khz-el abba nincs már benne ez a zaj.
 
Szóval a futási idő alatt valami nem stimmelhet.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0
4 perccel ezelőtt írta Gábor81:

Az a közlemény hol olvasható?

Hírlevélként jött, elvileg minden user-nek kellett kapnia. Úgy nagyjából 2-3 héttel ezelőtt.

Szerintem idővel meg fogják oldani. A rezsó mindig is nagyon stabil volt és a support-juk is példás. Nem írom le őket, csak ez a release valamiért gáz. Az OS-X verzió esetén például az oprendszer frissítés hozta be ezt a bug-ot, állítólag korábbi OS-X-eken nincs ez a jelenség. Egyelőre marad a 8-as, aztán meglátjuk.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0
3 perccel ezelőtt írta Blank:

Hírlevélként jött, elvileg minden user-nek kellett kapnia. Úgy nagyjából 2-3 héttel ezelőtt.

Szerintem idővel meg fogják oldani. A rezsó mindig is nagyon stabil volt és a support-juk is példás. Nem írom le őket, csak ez a release valamiért gáz. Az OS-X verzió esetén például az oprendszer frissítés hozta be ezt a bug-ot, állítólag korábbi OS-X-eken nincs ez a jelenség. Egyelőre marad a 8-as, aztán meglátjuk.

Köszi! Könnyen lehet hogy akkor a windows is bekavar a háttérben. No mindegy...

Jó munkát! :)

Hozzászólás megosztása


Link to post
Share on other sites

Szólj hozzá! Ehhez regisztrálj, vagy jelentkezz be!

Regisztrált tagság szükséges a fórumon való részvételhez.

Tagság szerzése

Igényelj tagságot a közösségünkben! Mindez pofonegyszerű!

Regisztráció

Jelentkezz be!

Már regisztrált tagunk vagy? Itt jelentkezhetsz be!

Bejelentkezés

×