Jump to content
Ménemszól.hu
  • 0

Emagic AMT 8


Spacekid
 Share

Kérdés

Sziasztok.

Az említett MIDI interface-hez keresek drivert. Ha tud valaki ebben segíteni, kérném szépen jelezze. Sajnos az apple oldalán található (Unitor Family 2.5) nem megfelelő a gépemhez.

A gép egy G5 dual 2.3, 10.3.9 OSX. Igen, tudom...frissítsek de én nem szeretnék :rolleyes: 

Köszi előre is.

 

Link to comment
Share on other sites

válasz erre a kérdésre

Recommended Posts

  • 0
9 órája írta Spacekid:

Sziasztok.

Az említett MIDI interface-hez keresek drivert. Ha tud valaki ebben segíteni, kérném szépen jelezze. Sajnos az apple oldalán található (Unitor Family 2.5) nem megfelelő a gépemhez.

A gép egy G5 dual 2.3, 10.3.9 OSX. Igen, tudom...frissítsek de én nem szeretnék :rolleyes: 

Köszi előre is.

 

 

Hi!

 

Úgy rémlik mintha a régebbi logic telepítő lemezeken(amjikor még voltak ilyenek :) )  rajta voltak az aktuális verziók, ezek között lehet ppc. Ebben az irányba lehetne elindulni keresgélni.

Link to comment
Share on other sites

  • 0
43 perccel ezelőtt írta Vlaca:

 

Hi!

 

Úgy rémlik mintha a régebbi logic telepítő lemezeken(amjikor még voltak ilyenek :) )  rajta voltak az aktuális verziók, ezek között lehet ppc. Ebben az irányba lehetne elindulni keresgélni.

Hi.

Köszi a választ. Igen, már próbáltam de sajna a Logic pro 7-es installon se a content lemezen sincs ilyesmi :)

Link to comment
Share on other sites

  • 0
1 órával ezelőtt írta Spacekid:

Hi.

Köszi a választ. Igen, már próbáltam de sajna a Logic pro 7-es installon se a content lemezen sincs ilyesmi :)

Ahha. 1.5-ös halott linkeket találtam csak én is neten.  Akkor abban lehet bízni hátha valakinek megvan otthon az archívumban.

Link to comment
Share on other sites

  • 0
12 perccel ezelőtt írta Jonas73:

Nekem AMT 4-esem volt sok éven, és vagy 3 egymást követő OSX-en át, de ha jól emlékszem én sosem tettem fel drivert, működött anélkül is.

Lehet hogy ha be van kapcsolva az automatikus software update akkor letölti magától.

Ez a 2.5-ös pack az MT4/AMT8/Unitor8-hoz is jó. 

Link to comment
Share on other sites

  • 0
3 órája írta Spacekid:

Hi.

Köszi a választ. Igen, már próbáltam de sajna a Logic pro 7-es installon se a content lemezen sincs ilyesmi :)

Visszakanyarodva az eredeti kérsdéshez, ezen a fórumon van egy letölthető 2005-ös universalbinary kext:

http://www.logicuser.de/forum/viewtopic.php?f=2&t=31874

Ezt be kell másolni a helyére, elvileg jó lehet Neked PPc-re.

 

 

Link to comment
Share on other sites

  • 0
1 órával ezelőtt írta Vlaca:

Visszakanyarodva az eredeti kérsdéshez, ezen a fórumon van egy letölthető 2005-ös universalbinary kext:

http://www.logicuser.de/forum/viewtopic.php?f=2&t=31874

Ezt be kell másolni a helyére, elvileg jó lehet Neked PPc-re.

 

 

Nagyon köszönöm! Közben addig túrtam a netet míg végül találtam egyet. Most viszont teljesen más a dilemma :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Válaszolok a kérdésre...

×   Formázott tartalmat illesztettél be.   Kattints a formázás megszűntetéséhez.

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...