Jump to content
Ménemszól.hu
  • 0

jBridge+Cubase 9.x


Hobkins

Kérdés

válasz erre a kérdésre

Recommended Posts

45 perccel ezelőtt írta Hobkins:

Sziasztok!

Használ valaki jBrdige szoftvert Cubase 9.X-hez? Én kipróbáltam, de konkrétan 2-3 perc után fagyás van. Valami más alternatíva, hogy menjen 1-2 32 bites VST/VSTi? Esetleg valami beállítási probléma lehet?
A válaszokat előre is köszönöm!

Nekem kicsit másra irányul a kérdésem, melyik 32 bites VST-t szeretnéd használni?

Link to comment
Share on other sites

44 perccel ezelőtt írta deneverstudio:

És amúgy miért nem használsz valami tisztességes zengetőt?
Ha meg kifejezetten rossz kell, abból Dunát lehet rekeszteni, miért pont ezzel küzdesz? :)

Szimplán mazochistaság miatt :) 
Egyébként csak arra voltam kíváncsi, hogy régi projektjeimet miként kezeli.
8.5-tel nincs baj, az kezeli normálisan a régi projektjeimet. Fontolgattam az update-t. Van most egy hónap teszt időszak, ami alatt eldöntöm majd, hogy akarom-e vagy sem. És úgy gondoltam, hogy akkor már letesztelem ezt a részét is. 

Link to comment
Share on other sites

Valaki leírná pontosan (részletesen), hogy hogyan kell használni a JBridge-t...( szeretném kipróbálni win7 x64-cubase8 ) de bizonytalan vagyok, mert állítólag figyelmetlen használatnál esetleg felülírhat vst-ket, ezt szertném elkerülni... előre is köszi..

Link to comment
Share on other sites

26 perccel ezelőtt írta zsole:

Valaki leírná pontosan (részletesen), hogy hogyan kell használni a JBridge-t...( szeretném kipróbálni win7 x64-cubase8 ) de bizonytalan vagyok, mert állítólag figyelmetlen használatnál esetleg felülírhat vst-ket, ezt szertném elkerülni... előre is köszi..

Cubase 8hoz teljesen felesleges. Kezeli a 32bit-es plugineket. 

Link to comment
Share on other sites

12 perccel ezelőtt írta zsole:

Hát nem tudom....Emlékeim szerint anno az FM7-el volt problémám, vagy a régebbi Rapture pl. csak a Gui kerete jelent meg...

Nekem gond nelkul kezel minden 32bitest a C8.5. Annyi a lenyeg, h. normalisan be kell allitani a plugin managerben a pluginok helyet, vagy a 32 bitest is a 64 bites mappaba kell masolni/athelyezni. 

Link to comment
Share on other sites

2 perccel ezelőtt írta Hobkins:

Nekem gond nelkul kezel minden 32bitest a C8.5. Annyi a lenyeg, h. normalisan be kell allitani a plugin managerben a pluginok helyet, vagy a 32 bitest is a 64 bites mappaba kell masolni/athelyezni. 

Oké , de nem ezekre a problémák megoldására találták ki a JBridge-t?

Link to comment
Share on other sites

1 perce írta zsole:

Oké , de nem ezekre a problémák megoldására találták ki a JBridge-t?

Szerintem nem. Ezt arra talaltak ki, h. a 32 bites plugint 64bitesse "varazsolja" olyan DAW-ok szamara, amik egyaltalan nem kezelik a 32 bites pluginokat. A C8 miatt teljesen felesleges eroforras pazarlas es plusz hibalehetoseg. Nem talalkoztam olyan 32 bitessel, amit ne vitt volna tokeletesen a C8/C8.5. Nalad szerintem mas problema lehet. 

Link to comment
Share on other sites

1 perce írta Hobkins:

Szerintem nem. Ezt arra talaltak ki, h. a 32 bites plugint 64bitesse "varazsolja" olyan DAW-ok szamara, amik egyaltalan nem kezelik a 32 bites pluginokat. A C8 miatt teljesen felesleges eroforras pazarlas es plusz hibalehetoseg. Nem talalkoztam olyan 32 bitessel, amit ne vitt volna tokeletesen a C8/C8.5. Nalad szerintem mas problema lehet. 

Nincs kizárva (bár szerintem nem).. Nekem is futtatja 32biteseket,de akad azért pl. konkrétan a régi Rapture (nem a Pro,az rendben fut) amit nem, bármit is próbálok.

Link to comment
Share on other sites

1 perce írta zsole:

Nincs kizárva (bár szerintem nem).. Nekem is futtatja 32biteseket,de akad azért pl. konkrétan a régi Rapture (nem a Pro,az rendben fut) amit nem, bármit is próbálok.

Vesziteni nem veszitesz, ha kiprobalod a JBridge-t. Csak a source es a destination mappakat jol allitsd be. Celszeru bridged mappat letrehozni a 64bites vstplugins mappan belul es ezt megadni celmappanak. 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...