Jump to content
Ménemszól.hu
  • 0

Focusrite Scarlett 6i6 (1.gen) elvésza kapcsolat


remetemen

Kérdés

Remélem tudtok segíteni. Elkezdte ledobálni a gépem a hangkártyát. Minden előzmény nélkül, tudtommal nem telepítettem vagy frissítettem semmit. nem bolygattam, nem dugtam át másik portba, szóval ment minden rendben ahogy eddig de egyszercsak megszűnt a kapcsolat. A hangkártya ki és visszakapcsolása után helyreáll de csak kb 10 percig. Mit nézzek meg, mit állítsak át, egyáltalán mihez kezdjek?

Link to comment
Share on other sites

válasz erre a kérdésre

Recommended Posts

6 órája írta remetemen:

Remélem tudtok segíteni. Elkezdte ledobálni a gépem a hangkártyát. Minden előzmény nélkül, tudtommal nem telepítettem vagy frissítettem semmit. nem bolygattam, nem dugtam át másik portba, szóval ment minden rendben ahogy eddig de egyszercsak megszűnt a kapcsolat. A hangkártya ki és visszakapcsolása után helyreáll de csak kb 10 percig. Mit nézzek meg, mit állítsak át, egyáltalán mihez kezdjek?

Milyen op. rendszert használsz?

Link to comment
Share on other sites

49 perccel ezelőtt írta remetemen:

win 7 (32 bit)

A windowsban (ha jól rémlik), az USB-k alapból "takarékosra" vannak beállítva, tehát ha nincs használatban bizonyos ideig, akkor lekapcsolja őket. Nem lehet, hogy ez a gond? (Én Macen használtam 2-3 évig egy Scarlett 6i6 1st gen-t, és nem volt vele semmi gondom. Reggel bekapcsoltam a gépet, este ki, és ennyi.)

Link to comment
Share on other sites

10 perccel ezelőtt írta Bendi:

A windowsban (ha jól rémlik), az USB-k alapból "takarékosra" vannak beállítva, tehát ha nincs használatban bizonyos ideig, akkor lekapcsolja őket. Nem lehet, hogy ez a gond? (Én Macen használtam 2-3 évig egy Scarlett 6i6 1st gen-t, és nem volt vele semmi gondom. Reggel bekapcsoltam a gépet, este ki, és ennyi.)

Kb. 2 éve van meg nekem is, soha semmi gond nem volt. Én nem állítottam be takarékost sehol az biztos, meg eddig működött jól minden.

Link to comment
Share on other sites

1 órája írta remetemen:

Sajnos az ilyesmi meghaladja a képességeimet.

 

Vezérlőpult --> Energiagazdálkodási lehetőségek --> Séma beállításainak módosítása --> Speciális energiabeállítások módosítása --> USB beállításai --> USB szelektív felfüggesztés beállítás

Link to comment
Share on other sites

37 perccel ezelőtt írta Bendi:

Vezérlőpult --> Energiagazdálkodási lehetőségek --> Séma beállításainak módosítása --> Speciális energiabeállítások módosítása --> USB beállításai --> USB szelektív felfüggesztés beállítás

Odáig eljutottam, de ott csak azt lehet beállítani, hogy működjenek-e az usb portok ha aksiról, vagy ha hálózatról használom a gépet. Mindkét esetben engedélyezve van. 

Link to comment
Share on other sites

Van még egy olyan is, hogy az Eszközkezelőben az összes USB gyökérhub (lesz vagy 4-5 db. legalább) tulajdonságainál az Energiagazdálkodás fülnél szedd ki egyenként "A számítógép kikapcsolhatja ezt az eszközt, hogy energiát takarítson meg" rubrikáknál mindenhol a pipákat. (Általában ez is be van kapcsolva ott alapból.)

Link to comment
Share on other sites

52 perccel ezelőtt írta remetemen:

Odáig eljutottam, de ott csak azt lehet beállítani, hogy működjenek-e az usb portok ha aksiról, vagy ha hálózatról használom a gépet. Mindkét esetben engedélyezve van. 

Ez nem pont azt jelenti, hogy működjenek az USB portok, hanem azt, hogy engedélyezed a szelektív felfüggesztést.

Link to comment
Share on other sites

37 perccel ezelőtt írta remetemen:

Közben újratelepítettem a windowst. A mostani oprendszer win 8 64 bit. A probléma továbbra is fennáll. Annyi változott, hogy most már kb. fél perc után megszűnik a kapcsolat. Csak az usb. A hangkártya analog bemenetei működnek.

Ez nagyon rejtélyes. Ki tudod próbálni másik gépen? Esetleg másik op.rendszeren... ?

Még egy ostoba kérdés: ugye a legfrissebb Scarlett Mix Control (és driver van fenn)?

Link to comment
Share on other sites

4 perccel ezelőtt írta Bendi:

Ez nagyon rejtélyes. Ki tudod próbálni másik gépen? Esetleg másik op.rendszeren... ?

Még egy ostoba kérdés: ugye a legfrissebb Scarlett Mix Control (és driver van fenn)?

Holnap ha minden igaz ki tudom próbálni másik gépen is. Természetesen a legfrissebb driver van hozzá. Ha eddig nem lett volna, most az új windowshoz újra le kellett tölteni.

Link to comment
Share on other sites

2 órája írta Brevis:

Esetleg próbáld meg egy másik gépen is ha van rá mód. Ha 2 évig ment és csak úgy előjött egyszer, akkor nem zárnám ki a hardveres meghibásodást sem.

Sajnos a hardverhiba volt az első ami eszembe jutott... vagyis legelőször a kábeleket néztem át, régi beidegződés úgy látszik. Aztán végigpróbáltam a többi lehetőséget is. Illetve másik gépen holnap tesztelem még, de nem várok csodát. lehet még a laptopom hibás (az se új), de kipróbáltam az usb portokat a külső winchesterrel és működnek mind. 

Link to comment
Share on other sites

16 órája írta remetemen:

Holnap ha minden igaz ki tudom próbálni másik gépen is. Természetesen a legfrissebb driver van hozzá. Ha eddig nem lett volna, most az új windowshoz újra le kellett tölteni.

Kipróbáltam másik gépen, ott se működött. Asszem ideje megkeresni a szervízt.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...