Jump to content
Ménemszól.hu

UAD-2 Solo PCIe -38 hiba


hufnager
 Share

Recommended Posts

Üdv!

 

A következő a problémám UAD 2 Solo PCIe kártyával kapcsolatban: elnidítom a projektet és a következő hiba üzenet fogad: One or more UAD plug-ins have been disabled. A UAD device is not responding (code -38).

 

A gép: AMD, WIN 10, Cubase 8 elements, a gépben 1db UAD-2 solo PCIe van.

 

Valaki látott hasonlót, illetve van rá megoldás?

 

A válaszokat előre is köszönöm!

Link to comment
Share on other sites

4 perccel ezelőtt írta hufnager:

Üdv!

 

A következő a problémám UAD 2 Solo PCIe kártyával kapcsolatban: elnidítom a projektet és a következő hiba üzenet fogad: One or more UAD plug-ins have been disabled. A UAD device is not responding (code -38).

 

A gép: AMD, WIN 10, Cubase 8 elements, a gépben 1db UAD-2 solo PCIe van.

 

Valaki látott hasonlót, illetve van rá megoldás?

 

A válaszokat előre is köszönöm!

Authorizációs fájl újra letöltése segíthet. Nálam ez segített.

Link to comment
Share on other sites

Semmi teendőd nincs az oldalon igazából. Az UAD control panl-t megnyitot. Plug-ins menüpontot kiválasztod és ott lesz egy jó nagy gomb, hogy "Authorize Plug-Ins..." Erre rányomsz, és magától authorizál. Vagy továbbít az UA oldalára, ahol be kell jelentkezned és ott írni fogja, amit tenned kell.
 

Link to comment
Share on other sites

1 órával ezelőtt írta Csuzlee:

En eloszor megneznem, hogy a gep latja-e a kartyat fizikailag! Villog-e rajta a kis led a gepben! UAD dsp meterben latszodik-e!

Igen az eszközkezelőben ott a kártya, a led világit, az uad méteren a plugins fülön azt írja a pluginjeimhez, hogy: Authorized for all devices

Link to comment
Share on other sites

2 órája írta Hobkins:

Semmi teendőd nincs az oldalon igazából. Az UAD control panl-t megnyitot. Plug-ins menüpontot kiválasztod és ott lesz egy jó nagy gomb, hogy "Authorize Plug-Ins..." Erre rányomsz, és magától authorizál. Vagy továbbít az UA oldalára, ahol be kell jelentkezned és ott írni fogja, amit tenned kell.
 

Ezt megtettem, le is futott, de továbbra is atr írja a pluginjeimhez, hogy Authorized for all devices

Link to comment
Share on other sites

2 órája írta hufnager:

Ezt megtettem, le is futott, de továbbra is atr írja a pluginjeimhez, hogy Authorized for all devices

Azt is kell neki írni, hogy "authorized for all devices" :) Ez jelenti azt, hogy azok a plug-inek meg vannak vásárolva a kártyádhoz. 
Most jött ki az újabb, 9.5 szoftver. Töltsd le ha még mindig fenn áll a problémád hátha.

Egyébként mindennek flottul működnie kellene. 

Link to comment
Share on other sites

Nagyon szívesen!
Firmware/software/auth kompatibilitási hiba. Nálam volt ilyen, azért mertem javasolni az authorizálást. Sőt...volt olyan, hogy vásároltam egy új plug-int, és a régebben vásárolt plug-inek nem működtek miután letöltöttem az új auth fájlt annak ellenére, hogy mindegyik plug-inhez oda volt írva, hoyg authorized for all devices....

De rányomtam arra a gombra még egyszer, amit javasoltam, és utána működött minden.  :)

Örülök, hogy neked is bevált.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Válasz erre a témára...

×   Formázott tartalmat illesztettél be.   Kattints a formázás megszűntetéséhez.

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...