Jump to content
Ménemszól.hu
  • 0

M-Audio 192/6 Win10 64-bit akadozik/bizonytalan ASIO, miért?!


Kérdés

Sziasztok, M-Audio 192/6-ot használok PC-hez: 
1, Fast Track PRO-m volt előtte de a driver elláttottság miatt meg az állandó lecsatolás miatt lecseréltem, hiába 12 év az 12 év... viszont a ZSÍR ÚJ eszköz a GYÁRI driverével ASIO-n keresztül a windows hangoktól a youtube-on át a sound forge-ig mindenhol "laggol" akadozik, recseg hiába állítom a latency "csúszkát". Állítólag MAC-en kiváló de ezt nem értem... rohadt idegesítő és ha a win10 új driverével felülírom akkor meg maga a hardver nincs úgy kihasználva, mert az ASIO-t nem ismeri fel.
2, a gyári kábelével pedig sok esetben zajos. Mit javasoltok? Földhurok elvileg nincs, a gép pedig nincs egy éves és elvileg árnyékoltak az USB csatik (MSI B450 Gaming Plus Max) A felvételen nem halladtszik ugyan, de sok esetben zavaró mind hangfalon, mind fülesben... főleg ha a GPU igénybe van véve. Milyen kábelt vegyek és honnan? Köszi a tanácsokat, üdv.

Link to post
Share on other sites

válasz erre a kérdésre

Recommended Posts

Eddig még senki nem tudott válaszolni a kérdésre. Esetleg te tudod a választ?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Válaszolok a kérdésre...

×   Formázott tartalmat illesztettél be.   Kattints a formázás megszűntetéséhez.

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...