Jump to content
Ménemszól.hu
  • 0
Ricsiva

Virus TI2 USB vs. MIDI probléma?

Kérdés

Létrehozva (szerkesztve)

Sziasztok!

Kérem, valaki segítsen az alábbi problémámban!
USB-n használva az tapasztalható, hogy akár egy sáv esetén is, ha sok fx vagy unison van használatban, esetleg sok apró sűrű szaggatott darabból áll össze a dallam, akkor elkezd szaggatni, recsegni, kihagyni hangokat. Több part esetén, mintha elfogyna a power, és az egyik partból kihagy hangokat. Olyasmi, mint amikor régen, szoftverrel zenélve, a gyenge processzorok miatt system overload történt. Nem tudom, hogy ez az USB 1 miatt van-e, és USB 2-3-mal simán menne (nem is értem, miért 1-es, hiszen amikor megjelent, már elérhető volt az USB 2), vagy egyszerűen csak gyenge a processzorja, de elég idegesítő..., mindig is ezt csinálta, nem új keletű dologról van szó. Esetleg megoldás lehet, nem USB-n, hanem MIDI + audio kábellel van használva?
Előreis köszi!

 

Szerkesztette Ricsiva

Hozzászólás megosztása


Link to post
Share on other sites

válasz erre a kérdésre

Recommended Posts

  • 0
Válaszolta (szerkesztve)
7 órája írta Ricsiva:

Sziasztok!

Kérem, valaki segítsen az alábbi problémámban!
USB-n használva az tapasztalható, hogy akár egy sáv esetén is, ha sok fx vagy unison van használatban, esetleg sok apró sűrű szaggatott darabból áll össze a dallam, akkor elkezd szaggatni, recsegni, kihagyni hangokat. Több part esetén, mintha elfogyna a power, és az egyik partból kihagy hangokat. Olyasmi, mint amikor régen, szoftverrel zenélve, a gyenge processzorok miatt system overload történt. Nem tudom, hogy ez az USB 1 miatt van-e, és USB 2-3-mal simán menne (nem is értem, miért 1-es, hiszen amikor megjelent, már elérhető volt az USB 2), vagy egyszerűen csak gyenge a processzorja, de elég idegesítő..., mindig is ezt csinálta, nem új keletű dologról van szó. Esetleg megoldás lehet, nem USB-n, hanem MIDI + audio kábellel van használva?
Előreis köszi!

 

Hali,

Nem az USB "hibája" a dolog, egyszerűen kifogysz a DSP powerből, és lecsíp egy egy hangot más partokból 😕
Már eleve az Unison bekapcsolása lesz**pja a polyfóniát elég rendesen :D Erre még rádobsz 2-3-4 partot és máris OVER
A régebbi Ti1 szeriánál viszont valóban volt MIDI/USB timing szarakodás, ki is lehet próbálni akinek van, egy sűrű 1/32-edes note-okat küldj be és lötyög az egész mint a fene... (mintha shuffle-t tolnál rá, ... egyedül VST mód alatt feszesebb valamivel ez) .. És ez csak 1 parton, mellé pakolsz mégvalamit második, vagy harmadik partnak és borul az egész... 
Ti2-nél ezt nem tapasztaltam, ott ahogy írtad valószínü "elfogy a power" ... Azért majd azt még nézd meg , hogy ha a virus a hangkártyád is akkor mennyire állítottad a buffert: Ha túl alacsony szintén recseg ropog ....

Szerkesztette Lacika

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Szerintem is dsp fogyás.Nálam is jelen van,de idővel megtanultam beosztani a teljesítményt.Ha valamelyik sáv nagyon sok teljesítményt  fogyaszt,érdemes azt ,audio sávvá alakítani.(Bár nyilván kompromisszum.)Amúgy idegesítő igen.

Hozzászólás megosztása


Link to post
Share on other sites

Szólj hozzá! Ehhez regisztrálj, vagy jelentkezz be!

Regisztrált tagság szükséges a fórumon való részvételhez.

Tagság szerzése

Igényelj tagságot a közösségünkben! Mindez pofonegyszerű!

Regisztráció

Jelentkezz be!

Már regisztrált tagunk vagy? Itt jelentkezhetsz be!

Bejelentkezés

×