Jump to content
Ménemszól.hu
  • 0
tbrown

Ableton alatt Volca Bass MIDI vezérlés

Kérdés

Sziasztok!

Adott a problémám: Ableton Live alatt szeretném használni a Volca Bass szintimet. Megnéztem a konfiguráláshoz a  tutorialokat, de nálam valami nem jó.

Összekötés:

Motu Ultralite hangkártyámmal összekötöttem a Volca-t 5 pólusú szabvány MIDI kábellel.

Jack kábelt bekötöttem a hangkártyám 5/6 inputjára.

 

Abletonban hozzáadtam egy "external instrument" device-t.

Kiválasztottam az 1-es MIDI csatornát. Ezt leellenőriztem a Volcában is, ott is az 1-es csatorna van kiválasztva.

Továbbá kiválasztottam a midi keyboardomat (ez ugyan csak USB-vel kapcsolódik, de eddig mindent vezérelt) ami egy Nektar Impact LX25

Kiválasztottam az 5/6-os audio inputot.

 

Ezek után, ha a MIDI keyboardon játszom, látszik az Abletonban, hogy küldi a jelet, de nincs hang, a Volcából nem jön ki semmi.

Ha a Volca saját "billentyűit" használom, akkor átjön a hang az Abletonba.

Továbbá, ha felvétel közben játszom a Volcán, az hallatszik is, a csatornában meg is jelenik a MIDI "kotta" a felvétel nyomán, de visszajátszásnál semmi nem szól (nem küld MIDI jelet a Volcának).

Ha sima audio csatornára állítom, akkor audioként fel tudom venni a hangját, de MIDI csatornán nem szól...

Továbbá kipróbáltam, egy szabvány MIDI keyboarddal, összekötöttem, és azzal működik.
Ezek után, arra gyanakszom, hogy a hangkártyám beállításainál lehet valami gond.

Tud valaki ebben nekem segíteni?

 

midi1.jpg

midi2.jpg

Hozzászólás megosztása


Link to post
Share on other sites

válasz erre a kérdésre

Recommended Posts

  • 1
1 órája írta Vakantanka:

Szia!

Szerintem az első képen a "Midi To" alatt nem az Impact-nak kellene lennie, hanem az Ultralite-nak. De ez csak tipp, nem vagyok LájvMájer.

Köszi a választ. Sikerült megoldanom. Bár nem a midi beállításokkal volt a gond.

Ismét beigazolódott Murphy egyik alaptézise: " ha minden kísérlet csődöt mondott, olvasd el a használati utasítást"

Kissé láma (na jó nem kicsit) dolgot csináltam, most lehet röhögni:

MIDI in-be dugtam a hangkártyába a kábelt...  A helyzet az, hogy mivel mindig elölről látom a kártyát, és eddig csak a MIDI in-t használtam, elfelejtettem, hogy van egy MIDI out port is :D
jahaaajjjj.

Átdugtam, és "mit ad isten", működik...

Azt hiszem le kéne zárni ezt a hosszú topicot, egy "user error"-ral :)

Hozzászólás megosztása


Link to post
Share on other sites
  • 0
14 órája írta tbrown:

Sziasztok!

Adott a problémám: Ableton Live alatt szeretném használni a Volca Bass szintimet. Megnéztem a konfiguráláshoz a  tutorialokat, de nálam valami nem jó.

Összekötés:

Motu Ultralite hangkártyámmal összekötöttem a Volca-t 5 pólusú szabvány MIDI kábellel.

Jack kábelt bekötöttem a hangkártyám 5/6 inputjára.

 

Abletonban hozzáadtam egy "external instrument" device-t.

Kiválasztottam az 1-es MIDI csatornát. Ezt leellenőriztem a Volcában is, ott is az 1-es csatorna van kiválasztva.

Továbbá kiválasztottam a midi keyboardomat (ez ugyan csak USB-vel kapcsolódik, de eddig mindent vezérelt) ami egy Nektar Impact LX25

Kiválasztottam az 5/6-os audio inputot.

 

Ezek után, ha a MIDI keyboardon játszom, látszik az Abletonban, hogy küldi a jelet, de nincs hang, a Volcából nem jön ki semmi.

Ha a Volca saját "billentyűit" használom, akkor átjön a hang az Abletonba.

Továbbá, ha felvétel közben játszom a Volcán, az hallatszik is, a csatornában meg is jelenik a MIDI "kotta" a felvétel nyomán, de visszajátszásnál semmi nem szól (nem küld MIDI jelet a Volcának).

Ha sima audio csatornára állítom, akkor audioként fel tudom venni a hangját, de MIDI csatornán nem szól...

Továbbá kipróbáltam, egy szabvány MIDI keyboarddal, összekötöttem, és azzal működik.
Ezek után, arra gyanakszom, hogy a hangkártyám beállításainál lehet valami gond.

Tud valaki ebben nekem segíteni?

 

midi1.jpg

midi2.jpg

Szia!

Szerintem az első képen a "Midi To" alatt nem az Impact-nak kellene lennie, hanem az Ultralite-nak. De ez csak tipp, nem vagyok LájvMájer.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0
5 órája írta tbrown:

Köszi a választ. Sikerült megoldanom. Bár nem a midi beállításokkal volt a gond.

Ismét beigazolódott Murphy egyik alaptézise: " ha minden kísérlet csődöt mondott, olvasd el a használati utasítást"

Kissé láma (na jó nem kicsit) dolgot csináltam, most lehet röhögni:

MIDI in-be dugtam a hangkártyába a kábelt...  A helyzet az, hogy mivel mindig elölről látom a kártyát, és eddig csak a MIDI in-t használtam, elfelejtettem, hogy van egy MIDI out port is :D
jahaaajjjj.

Átdugtam, és "mit ad isten", működik...

Azt hiszem le kéne zárni ezt a hosszú topicot, egy "user error"-ral :)

Hehe, úgy negyed órán keresztül törtem a fejem, hogy mi a rosseb lehet a baj, de mivel végül nem jöttem rá és okoskodni nem akartam, kussoltam. :) Erre most nézem a solution-t, kész. :D

Hozzászólás megosztása


Link to post
Share on other sites
  • 0
1 órával ezelőtt írta Blank:

Hehe, úgy negyed órán keresztül törtem a fejem, hogy mi a rosseb lehet a baj, de mivel végül nem jöttem rá és okoskodni nem akartam, kussoltam. :) Erre most nézem a solution-t, kész. :D

Napok óta állítgattam mindent... csak a 2 midi port nem jutott eszembe :D

Hozzászólás megosztása


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Válaszolok a kérdésre...

×   Formázott tartalmat illesztettél be.   Kattints a formázás megszűntetéséhez.

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...