Jump to content
Ménemszól.hu
  • 0
anomalia

Waves Bundle pluglin hibák

Kérdés

Sziasztok!

Van egy kisebb-nagyobb problémám. Cubase 5 és Pro Tools 10-et használok. Felrakom a full vagy válogatott Waves 9 r11-es csomagot. Minden OK. Cubase-ben minden waves VST kifogástalanul müködik.

Pro Tools-ban sajnos a sok-sok plugin közül csak néhány indul el, pl PAZ meg néhány.... Nem értem miért nem indulnak el, vagy betöltéskor miért fagynak le teljesen a Waves pluginok, majd a Pro Tools is..... ? :(
Ugyanezt a csomagot más ismerösöm is használja PT-on, neki müködik. Mi lehet a baj? Tudna valaki segíteni? Szükségem lenne többek között PT-ban pl. a Waves C1, C4 és egyéb pluginekre, tehát fontos lenne rájönnöm a hibára.

Köszönöm szépen!!!

Hozzászólás megosztása


Link to post
Share on other sites

válasz erre a kérdésre

Recommended Posts

  • 0
Válaszolta (szerkesztve)

Itt mindenki milliomos? :-D

Csak simán: "nagy a warez 6alma.." :) :)

Szerkesztette Pityu

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Szerintem PT10 alatt, ha nem veszed meg jogtisztán a Waves csomagot, akkor a Waves 8 Bundle a megoldás. ProTools 10.3.4 verzió legyen a gépeden, mert az ez alatti verzióknál előfordulnak hibák, 10.3 alatt pedig használhatatlan. De amúgy ha javasolhatom vedd meg a Waves csomagot és akkor nyugodt szívvel lehet a supporthoz fordulni, segítenek.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

hát igen nem lehet minden jogtiszta.... elismerem :), pro tools 10.3.2 hd van fent. A waves 8 as csomaggal fog mukodni PT-ban? Pontosan hányas waves csomag ami biztosan passzol nekem? Köszi!

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

hoppá, meglett a hiba, a területi beállításokat kell átállítani a windowsban....

Hozzászólás megosztása


Link to post
Share on other sites
  • 0
Guest loszmenem

"hoppá, meglett a hiba, a területi beállításokat kell átállítani a windowsban...."

 

Ezt nem értem. Annak mi köze a Waves problémájához?

Hozzászólás megosztása


Link to post
Share on other sites
  • 0
Guest loszmenem

Megtaláltam. Nem semmi. A Pro Tools nem szereti az európai Windows alapértelmezett beállításit. Az Avid fórumán azt írják, (http://duc.avid.com/showthread.php?t=320168) vesszőt állíts be tizedes elválasztónak a Waves support oldalon meg azt írják, hogy pontot (http://www.wavesupport.net/SpecialPage.aspx?hidSubmit=true&hidPageType=4&id=4065&selectPlatform=0&selectHost=0&selectProd=0&selectInterest=0&textFreeSearch=european#).

Hozzászólás megosztása


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Válaszolok a kérdésre...

×   Formázott tartalmat illesztettél be.   Kattints a formázás megszűntetéséhez.

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...