Jump to content
Ménemszól.hu
  • 0
bpeter

CME UF8 beragadt billentyű

Kérdés

Sziasztok!

Eddig költözés miatt hosszú ideig nem tudtam használni a pár éve vett CME UF8-as billentyűzetemet, ma viszont apukám elhozta hozzánk, azonban beragadt az egyik (illetve 2) billentyűje (A#2 és D#6). Nem akar visszaugrani (illetve csak nagyon-nagyon nehezen) leütés után. Mit gondoltok, mit lehetne vele csinálni (ha lehet, nem vinném több mint 200km-re szervízbe)?

Mielőtt elköltöztünk rendesen működött és idáig is csak a dobozában hevert, úgyhogy nem tudom igazán, mi okozhatta ezt a hibát. Mi csinálhat ilyet egy billentyűzettel?

Van valakinek ötlete?

Hozzászólás megosztása


Link to post
Share on other sites

válasz erre a kérdésre

Recommended Posts

  • 0

Nem lehet hogy valami cukros folyadék (pl. tea, vörösbor, kávé stb.) ömlött bele? Tipikusan akkor szokott így viselkedi a billentyűzet ha belül ragacsos. (Persze az esemény még a dobozba tevés előtt kellett történjen).

Szerkesztette comp

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Sziasztok!

Mielőtt elköltöztünk rendesen működött és idáig is csak a dobozában hevert, úgyhogy nem tudom igazán, mi okozhatta ezt a hibát. Mi csinálhat ilyet egy billentyűzettel?

Van valakinek ötlete?

Én két dologra tudok gondolni:

-valamilyen korrózió, lerakódás (párából, stb.)

-esetleg állítva volt sokáig tárolva, mechanikus elhajlás, fáradás

Mindenképpen valami leragadt, akad. Szerintem mozgasd, járasd a billentyűket, az csökkentheti, esetleg meg is oldhatja (rövid távon) a problémát. Ha nem javul, marad a szervíz, vagy egy bátor és ügyes ismerős a közelben. Ha nem garis, és könnyen szétszedhető én biztosan belenéznék a helyedben ...

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

.. valamiért kétszer berakta a hsz-t ...

Szerkesztette oscar

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

A CME UF8 mechanikáját konkrétan nem láttam még, de szereltem pár Fatar kalapácsos mechanikát. Az összes billenő kalapács egy fém tengelyre van felfűzve. Ha állítva volt tárolva, akkor ezek a súlyok szép lassan elvándorolhattak kicsit oldalra és ettől akadhatnak. Elvileg zsír nincsen a tengelyen, hanem filceken forognak a kis kalapácssúlyok, így a zsír elöregedésére nem kell gondolni.

Nálam egy olyan dolog okozott még hasonló jelenséget, amire szerintem nálad nem kell gondolni a hangszer korából ítélve, de: előfordult, hogy a kalapácssúly körül elöregedett és eltört a műanyag, ettől a kalapács lifegett és tovább tudott lendülni, amitől meg beleakadt az aftertouch szalagba és fentmaradt... sokat kellett mozgatni, ütögetni, hogy visszaessen és természetesen a törött műanyagot ragasztani is kellett... de ez egy kb. 15 éves cuccnál volt.

Egyet ne csinálj: ne fújjál be a tengelyre WD40-el. Szerencsére az elektronika elég messze van a kalapácsok tengelyétől (ja persze, ha tudod, hol van a kalapácsok tengelye :-D ), így bajt nem tud okozni az olaj az elektronikus érintkezésben, de semmi értelme, a filcen forognak azok rendesen :-)

Szóval szerintem a Te esetedben elég járatni a billentyűket, helyre fog jönni. Ha van is korrózió pára miatt, az nem lehet olyan mértékű, hogy elakadjon a kalapács miatta. Szerintem nyugodtan leszedheted az oldalát és beleshetsz elemlámpával a kalapácssorra, nem tudsz bajt okozni.

Válaszomban feltételeztem, hogy egy Fatar kalapácsos mechanika van a CME-ben. Ha nem az van, akkor fotózd le a leszedett oldalról, megnézném :-)

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Sziasztok!

Hasonló problémám van, gondoltam nem nyitok ezért új témát.

De nálam kicsit más a helyzet..

Beragadnak ugyan a billentyűk de nem a "vas" billentyűi, hanem a soft szintin és csak az újbóli megnyomásra enged fel, vagy egy másik hangszín betöltésekor.

Midi kábellel csatlakozom a hangkártyához, korábban egy másik midi bill.-nél usb-s volt a kapcsolat és nem tapasztaltam ilyen jellegű problémát.

Mi okozhatja ezt ? Találkozott már más is ezzel a gonddal? Már ott tartok, hogy nem lehet normálisan zongorázni, mert folyamatosan benyomva marad 1-2 billentyű és ami még furcsább, nem is mindig ott marad lenyomva az a pár bill. ahol lefogtam, hanem feljebb vagy lejjebb..

Kész őrület. :(

Szerkesztette steven0718

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

A szóban forgó kábel egy midi-gameport adapter vagy a hangkártyádnak eleve van midi portja és egy sima kábellel csatlakozik a szintihez?

Nekem a házi készítésű midi-gameport adapteremmel voltak ilyen hibáim a lényeg az volt, hogy rengeteg zavart összeszedett és mire megérkezett a PC-be a midi üzenet már nem az volt mint eredetileg (nálam olyan brutálisan jelentkezett ez a hiba, hogy gyakorlatilag egy hangot nem lehetett normálisan lefogni, teljesen random működtek a billentyűk :D ). Aztán le lett földelve a pc oldalon és azóta tökéletesen muxik.

Ha csak sima kábellel csatlakozol akkor vagy a szinti vagy a hangkártya midi részével lesz a gond, ezt pedig kizárásos alapon kiderítheted. A midiox nevű programot ajánlom a próbálgatáshoz.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

A szóban forgó kábel egy midi-gameport adapter vagy a hangkártyádnak eleve van midi portja és egy sima kábellel csatlakozik a szintihez?

Nekem a házi készítésű midi-gameport adapteremmel voltak ilyen hibáim a lényeg az volt, hogy rengeteg zavart összeszedett és mire megérkezett a PC-be a midi üzenet már nem az volt mint eredetileg (nálam olyan brutálisan jelentkezett ez a hiba, hogy gyakorlatilag egy hangot nem lehetett normálisan lefogni, teljesen random működtek a billentyűk :D ). Aztán le lett földelve a pc oldalon és azóta tökéletesen muxik.

Ha csak sima kábellel csatlakozol akkor vagy a szinti vagy a hangkártya midi részével lesz a gond, ezt pedig kizárásos alapon kiderítheted. A midiox nevű programot ajánlom a próbálgatáshoz.

Egy sima midi kábellel csatlakoztatom a hangkártyához a szintit, a hangkari pedig usb-n keresztül csatlakozik a pc-hez!

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Egy sima midi kábellel csatlakoztatom a hangkártyához a szintit, a hangkari pedig usb-n keresztül csatlakozik a pc-hez!

Én még mindig javaslom neked a gyári GamePort-os megoldást kipróbálni. Az USB-n keresztül keletkezhetnek gubancok. Volt olyan hangszerem, ami az USB-s midi-adapterrel nem ment, mert túl gyors!!! volt neki. A Gameport pontos, egyszerű, stabil és nem megy mellette annyi elektromos zaj.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Egy sima midi kábellel csatlakoztatom a hangkártyához a szintit, a hangkari pedig usb-n keresztül csatlakozik a pc-hez!

Mi maga a vas (billentyűzet)? Esetleg a MIDI In és Out is be van dugva? Nincs "MIDI loop"? Ha csak a hangszer MIDI OUT-ból mész a hangkártya MIDI In-be, akkor is fennáll a jelenség?

Szerkesztette oscar

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Na tehát:

A vas: Roland RS5 és a midi out-ból megy az Alesis io2 hangkártya midi in-be a kábel. Az Alesis pedig usb-n csatlakozik a pc-be, ennyi.

Szerkesztette steven0718

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Sziasztok,

én se csinálok új topicot. Mert note off problémám van. Egyébként műszerek fejlesztésével foglalkozom, és mivel zenélek, szoktam hangszereket is javítani, felújítani. Ha valakinek próblémája adódna szívesen segítek Pesten.

Most lett egy használt/régi Korg X5DR modulom, és van egy Miditech midi billentyűm, a kettő között csak egy midi kábel van.

Több kábellel is próbáltam, márkás, új kábellel is. Teljesen random módon a felső regiszterekben be tud ragadni egy-egy hang.

Mondjuk egy órás működés során 1-2szer. Szóval midi jelátviteli hibára, digitális zajra tippelek első sorban. Mivel a Korg modul használt, és nagyon olcsón vettem, gondolom hogy az öregedő alkatrészekkel lehet gond (a tápja, zavarszűrése, stb)... Mielőtt nekiesnék kicserélni a kondikat, gondoltam megkérdezem, találkozott-e más is ilyen problémával? És mi volt az ok és a megoldás?

A note off küldésekor szólal meg egy kb oktávval magasabb hang, amit aztán ki se lehet írtani, sem a maximális polifónia elérésével (sok billentyű lenyomásával), sem ugyanannak a billentyűnek a nyomkodásával. A beragadt hang hajlítható, modulálható (természetesen). Programváltásra megszűnik. Ugyan ezt elő lehet idézni úgy hogy a note on után kihúzom a midikábelt, majd visszadugom. Ha lesz egy kis időm, akkor kipróbálom még valami DAW/sequencerrel is... De gondolom hogy az agy midi vevő részén lehet zajos a táp.

Illetve felmerült bennem a kérdés, hogy esetleg a Miditech billentyű lenne annyira gyenge kivitel, hogy zajos környezetben ilyet produkál... Tapasztalat?

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Illetve felmerült bennem a kérdés, hogy esetleg a Miditech billentyű lenne...

Midi kábelek cseréjével, és egy midi/hangkártya közbeiktatásával tovább teszteltem. Úgy látom hogy a Miditech midistart pro 49 nevű cucc küld hibás midi üzeneteket. Bekapcsolás után nagyobb valószínűséggel, mint később. Kb egy oktávval feljebb kiad egy note-on -t, off nélkül... Találkozott már valaki ilyen problémával?

Van valakinek ilyen midi billentyűzete, és mi a tapasztalat?

Hozzászólás megosztása


Link to post
Share on other sites
  • 0
Ekkor: 10/14/2012 at 12:24 írta Barna Farago:

Szia Barna,

látom, hogy régi a bjegyzés, de hátha megkapod ettől még ezt az üzenetet.

Említed, hogy Pesten vállalsz hangszerjavítást. Nekem is a topicban szereplő CME UF8-asom van, és ugyanez a problémája (billlentyű-ragadás). Csak az enyém idénmeglepett, és 2 billentyű helyett már vagy 6-8 ragadt le. :(

Meg tudod esetleg javítani? A hangszer 2007-es, de megkímélt (próbateremben tartott, max évente 3 koncert).

Előre is köszönöm válaszod!

 

Madarász Endre

madarasz.endre@gmail.com

+36 30 937 0053

 

 

Ekkor: 10/14/2012 at 12:24 írta Barna Farago:

 

Sziasztok,

én se csinálok új topicot. Mert note off problémám van. Egyébként műszerek fejlesztésével foglalkozom, és mivel zenélek, szoktam hangszereket is javítani, felújítani. Ha valakinek próblémája adódna szívesen segítek Pesten.

 

Most lett egy használt/régi Korg X5DR modulom, és van egy Miditech midi billentyűm, a kettő között csak egy midi kábel van.

Több kábellel is próbáltam, márkás, új kábellel is. Teljesen random módon a felső regiszterekben be tud ragadni egy-egy hang.

Mondjuk egy órás működés során 1-2szer. Szóval midi jelátviteli hibára, digitális zajra tippelek első sorban. Mivel a Korg modul használt, és nagyon olcsón vettem, gondolom hogy az öregedő alkatrészekkel lehet gond (a tápja, zavarszűrése, stb)... Mielőtt nekiesnék kicserélni a kondikat, gondoltam megkérdezem, találkozott-e más is ilyen problémával? És mi volt az ok és a megoldás?

A note off küldésekor szólal meg egy kb oktávval magasabb hang, amit aztán ki se lehet írtani, sem a maximális polifónia elérésével (sok billentyű lenyomásával), sem ugyanannak a billentyűnek a nyomkodásával. A beragadt hang hajlítható, modulálható (természetesen). Programváltásra megszűnik. Ugyan ezt elő lehet idézni úgy hogy a note on után kihúzom a midikábelt, majd visszadugom. Ha lesz egy kis időm, akkor kipróbálom még valami DAW/sequencerrel is... De gondolom hogy az agy midi vevő részén lehet zajos a táp.

 

Illetve felmerült bennem a kérdés, hogy esetleg a Miditech billentyű lenne annyira gyenge kivitel, hogy zajos környezetben ilyet produkál... Tapasztalat?

 

Hozzászólás megosztása


Link to post
Share on other sites

Szólj hozzá! Ehhez regisztrálj, vagy jelentkezz be!

Regisztrált tagság szükséges a fórumon való részvételhez.

Tagság szerzése

Igényelj tagságot a közösségünkben! Mindez pofonegyszerű!

Regisztráció

Jelentkezz be!

Már regisztrált tagunk vagy? Itt jelentkezhetsz be!

Bejelentkezés

×