Jump to content
Ménemszól.hu

Kérdés

Üdv mindenkinek! Egy kis segítségre lenne szükségem a Novation Impulse 25 és Ableton Live Lite 8 összehangolásával kapcsolatban. Lenne aki tudna ebben nekem segíteni? Előre is köszönöm!

Hozzászólás megosztása


Link to post
Share on other sites

Recommended Posts

  • 0

A problémám konkrétan az lenne hogy amikor feletelepítem az Automap4.3-at és csatlakoztatom az Impulse-t, be kell állitani az Automap-ot is hogy észlelje a plug-in-eket. A Liveban ugyanugy be kell állitani hogy lássa a program az eszközt. Ugy állitom be ahogy az az Automap utasitás szerint van. Ha behuzok egy vst-t müködik. De mintha egyszer megszakadna a kapcsolat és egyáltalán nem reagál semmire az Ableton. Ha rákattintok felváltva az 1 Audio 2 Midi sávra akkor ezt látom az Impulseon is de nem reagál semmire. Az Automapban egy zöld pontnak kellene lennie az Ableton ikon elött hogy készen áll a müködésre. De nincs ott. Nem sokszor tudtam elérni hogy müködjön. Ha kihuzom és ujra bedugom sem változik semmi. Windows 7-et használok. Samsung laptopom van amit 1 hónapja vásároltam újan. Legyetek szívesek segítsetek! Előre is köszönöm!

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Szia! Egyik alkalmazást sem vágom, nekem más irányú gondolatom támadt. USB-ről táplálod az Impulse-t, vagy külön adapterről?

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Arra gondolok, hogy a laptop USB-jéről gyenge lehet a táp. Talán egy erősebb asztali PC-nél nem lenne gond, de a laptopnál megeshet. Próbáld ki, hogy adapterről megy az Impulse.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Adapterről nem tudom müködtetni csak USB-ről. De ha nem aksiról megy a laptop akkor folyamatosan kell neki áramot adnia nem?

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Jajj, azt álmomban sem gondoltam volna, hogy nincs rajta adapter csati, bocsi. Nekem Novation XioSynth25 van és azon lehet kapcsolni két irányba, hogy USB-ről, vagy hálózati adapterről vegye az áramot.

Szóval elvileg folyamatosan kell a laptopnak adnia az áramot, csak nem biztos, hogy az elég áramerősséget ad. Lehet hogy hülyeség ami eszembe jutott, de voltak olyan nagyobb áramfelvételű eszközök, amihez 2 USB-csatit kellett elfoglalni. Csak találgattam. De ha van lehetőség egy asztali gépen is megnézni, talán meg lehetne bizonyosodni arról, hogy ilyen természetű, vagy inkább szoftveres természetű a probléma.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Csomó tutorial videót néztem és mindegyiken 1 USB-ről megy a gép és laptopról. Nem tudok már mire gondolni. Hát asztali gépen kipróbálni nehezen tudom mert nincs a 30 km-es körzetemben. De talán meg tudom oldani. Remélem semmi nagy probléma nincs. Köszönöm a tippeket!

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

De gondolom van rajta tápegység csatlakozó, hiszen az SL MKII-ön is van, bár azokhoz se adnak alapból tápegységet. Gondolom ugyanaz a táp jó ezekhez is (a Xio-hoz is egyébként). Szerintem egy próbát mindenképpen megérne tápegységgel, hátha a laptop nem adja le a szükséges teljesítményt USB-n. (Mondjuk én ilyennel, még Xio-nál és SL MKII-nél nem találkoztam, de hátha.) Nekem van tápom az SL MKII-höz, ha gondolod és el tudsz hozzám ugrani vele, akkor ki lehet próbálni. (Írj privátban.)

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Csomó tutorial videót néztem és mindegyiken 1 USB-ről megy a gép és laptopról...

No persze nem arra gondolok, hogy két USB-ről kéne üzemeltetni, hanem hogy a kellő áramerősség eléréséhez volt annó ilyen kényszermegoldás, így arra gondolok, hogy létezhet a jelenség :-)

Velem épp pár hete történt meg, hogy az USB-s külső meghajtóm elkezdett leállogatni, lekapcsolódni. Azt hittem végem, bele sem mertem gondolni, hogy hány száz gigányi cuccom veszett volna el. Aztán kábelt cseréltem és másik gépbe dugtam, azóta sem jelentkezett a probléma.

Hát, én is azt hittem G.t., de utánanéztem a neten és tényleg nem látni rajta adaptercsatlakozási lehetőséget.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Uhh, ezt nem gondoltam volna. Milyen MIDI billentyűzet az, amit nem lehet magában használni szintihez!

Olyan hülyeségeket tud néha csinálni a Novation, csak, hogy olcsóbban tudják adni a cuccot.

Azt se értettem miért spórolták le a Xio-okról a fizikai MIDI inputot. Azzal kapásból kilőtték a hardver szekvenszeres használatot, pedig egy jó kis portable szinti lenne amúgy, én is emiatt adtam el.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Adapterről nem tudom müködtetni csak USB-ről. De ha nem aksiról megy a laptop akkor folyamatosan kell neki áramot adnia nem?

Próbáld ki egy olyan USB hub-on keresztül a laptopra dugni, amire lehet külső tápot adni (5V). Persze vigyázz a megfelelő feszültségre és polaritásra, ha univerzális tápegységgel kísérleteznél...

Esetleg még a laptop HW beállításait nézd meg, nincs-e valamiért nagyon levéve az adoptt USB portra adható max. áram (mA), valahol ez állítható úgy emlékszem.

Szerkesztette oscar

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Ja még egy egyszerű ellenőrzés: próbáld ki egy másik USB kábellel is.

Én már szoptam szar kábellel az SL MKII-nél, az is ilyenek produkált.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Csak bemásolom, hátha egyszercs

Nekem még ez is eszembe jutott:

http://support.micro...om/kb/817900/hu

(a cikk végén lévő kerülő megoldásban taglalt USB szelektív felfüggesztés szolgáltatás kikapcsolására gondolnék)

Csak bemásolom, hátha egyszer valamikor már nem lesz elérhető a külső link.

"A szelektív felfüggesztést az alábbi lépések végrehajtásával tilthatja le:

  • Kattintson a Start menü Futtatás parancsára.

    Megjegyzés: Windows Vista rendszert futtató számítógép esetén kattintson a Start gombra, majd használja a Keresés megkezdése mezőt.
  • Írja be a regedit parancsot, és kattintson az OK gombra. Ekkor megnyílik a beállításszerkesztő.
  • Keresse meg a következő beállításkulcsot, majd kattintson rá:
    HKEY_LOCAL_MACHINESystemCurrentControlSetServicesUSB
  • Ha jelen van a DisableSelectiveSuspend rendszer-beállítási bejegyzés, kattintson rá duplán. Ha a bejegyzés nem található, hozza létre azt. A bejegyzés létrehozásához kövesse az alábbi lépéseket:
    • Mutasson a Szerkesztés menü Új pontjára, majd kattintson a Duplaszó parancsra.
    • Írja be a DisableSelectiveSuspend karakterláncot, majd nyomja le az ENTER billentyűt.
    • Kattintson a Szerkesztés menü Módosítás parancsára.

    [*]Az Érték mezőbe írja be a 1 értéket a szelektív felfüggesztés letiltásához, majd kattintson az OK gombra."

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Megnéztem ezt a Regedit dolgot, de én nem találok bent olyat hogy USB alkönyvtár. windows 7-em van. A végén még el kell adnom vagy mi? Komolyan kezdek kétségbe esni emiatt. :/

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Ma este sikerült beállítanom hogy müködjön az Impulse. DE! Próbálgattam, behuztam egy vst-t, müködött...aztán egyik pillanatról a másikra megint nem. A kijelző kiirta hogy No Control...

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Ugyanaz a problémám, mint Mynameis-nek. Egyszer csak fogja magát az Impulse, és random módon nem küld többé MIDI-jelet USB-n. Kontakttal még meg tudom csinálni, hogy kihúzom és visszadugom, és OK, de az Ableton csak úgy hajlandó működni, ha a inicializáláskor már rá van dugva minden a gépre - ha valami elszáll, újra kell indítani az egészet. Pont most pénteken volt egy ilyen esetem, hogy koncert közben egyszercsak nem küldött több MIDI-jelet az Impulse, és az utolsó négy számot karbatett kézzel ültem végig. Kurvaciki volt.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Sziasztok!

Lehet, hogy nem a legjobb helyre írok, mert lehet nem pont ide vágó, de megpróbálom itt elsütni a kérdésem. Mivel máshol nem nagyon kapok választ, így itt is bepróbálkozok...Na szóval...

Előszőr is keresek Roland A-90 est(vagy EX-et, de tulajdonképpen ugyanaz), de mivel ez ritka mint a fehér holló, mert nyílván akinek van, az nem akarja eladni, mivel nagyon jó. Szóval, néztem még a CME VX-8-ast az is hasonló mint az A-90-es.

Ami nekem kéne, mindenféleképpen 88 billentyű, természetesen kalapácsmechanikás. Kéne legalább 2-3 Midi Out vezérlés miatt. Nyílván jó lenne ha PC-vel is össze tudnám hangolni tehát tudjon midi billentyű is lenni. Lehet, hogy nagyok az igényeim, de az A-90-es erre tökéletesen jó, meg a VX-8-as is, de ezeket nem találom még véletlenül sem eladónak sehol. Az A-80 is jó lenne, de én úgy tudom(javítsatok ki ha tévedek), hogy az csak súlyozott billentésű nem kalapácsos.

Na szóval ha valaki tud ebben segíteni hogy ezekkel a feltételekkel bármilyen szintit(mastert) találhatnék annak örülnék. Gyártófüggetlen vagyok igazából. Ja és igen lehetne a fantomokat is mondani, csak nincs 350-400 ezrem rá sajna. olyan 200-250 nálam a plafon. Ráadásul USB-s "gépkötés" nem jó nekem csak a Midi kábeles megoldás sajna......Én már csak ilyen maradi vagyok :(

Előre is köszönök minden nemű kritikát, vagy segítséget. Biztos van amit rosszul tudok dehát Istenem, emberből vagyok én is. Mégegyszer köszönök minden hozzászólást előre is.

Üdv.: Gyuri

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Ami nekem kéne, mindenféleképpen 88 billentyű, természetesen kalapácsmechanikás. Kéne legalább 2-3 Midi Out vezérlés miatt. Nyílván jó lenne ha PC-vel is össze tudnám hangolni tehát tudjon midi billentyű is lenni.

Ha csak ennyi a cél, akkor nem kell nagyon elszállni. FATAR Studiologic SL-880 (és környéke) is tud ennyit. 2 MIDI kimenete van, kalapácsos 88 billentyűs, a PC-vel értelemszerűen összeköthető és már 60-80 ezer forint körül megy használtan.

Én mindenesetre 11 évig használtam egyet... kiszolgálta a home-stúdiót is, de mind a 11 évet eltöltötte velem a színpadon is. Makulátlan állapotban vádorolt tőlem tovább... nagyon elrontani nem lehet :-)

Hozzászólás megosztása


Link to post
Share on other sites
  • 0
Válaszolta (szerkesztve)

Ugyanaz a problémám, mint Mynameis-nek. Egyszer csak fogja magát az Impulse, és random módon nem küld többé MIDI-jelet USB-n. Kontakttal még meg tudom csinálni, hogy kihúzom és visszadugom, és OK, de az Ableton csak úgy hajlandó működni, ha a inicializáláskor már rá van dugva minden a gépre - ha valami elszáll, újra kell indítani az egészet. Pont most pénteken volt egy ilyen esetem, hogy koncert közben egyszercsak nem küldött több MIDI-jelet az Impulse, és az utolsó négy számot karbatett kézzel ültem végig. Kurvaciki volt.

Ezek eszméletlen bakik és bosszantó hogy a technika fejlődésével egyre nagyobb hibák történnek és lassan már az amúgy kézenfekvő funkciók is egyre nehezebben működnek hibátlanul.

Csak egy laikus kérdés: nem érdemes ezt a sok USB-s vacakolást mellőzni és a régi jól bevált MIDI-s rendszereket felépíteni, MIDI-s eszközökkel? Igaz, ilyen komplex MIDI-s performance-okkal nekem nincs dolgom mint a legtöbb jelenlévőnek, de még az én alacsony szintemen is több bajom volt az USB-vel, míg a jó öreg MIDI, sima alaplapi gameportról még az életben nem hagyott cserben :-)

Persze gondolom, nem mindegyik eszköz érhető el MIDI-s kimenettel, hanem főként USB-s kontrollerről van szó, de talán akadnak alternatívák a kiváltásra.

Szerkesztette kurzcsa

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Bocsánat mindenkitől, de nem volt mostanában idpm hogy géphez kerüljek. Probléma megoldódott...Vettem egy high speed usb kábelt...szép...vastag...lila :) Müködik a ketyere :) Teljes mértékben. Szóval a hozzá adott kábel volt a probléma...mint látom nem csak nekem. Ajánlom a kábel cseréjét. Nem mondom hogy olcsó volt dehát ez van.

Közben jött egy ujabb probléma :) (Már meg sem lepődök)

Ismeri valaki a Focusrite Saffire 6 USB kártyát? Sikerült hozzájutnom egyhez. Viszont ha ha mindkettőt beüzemelem akkor nem müködik az Impulse miután elinditottam az Abletont. Mintha ütné egymást. Prefereces-ben meg a Midi Sync fülnél átvált az a sáv Saffire-re aminek impulsenak kellene lennie. Ahol be kell állitai a Midit. Az Abletonom jogtiszta. Külön külön möködik. teljesen, csak amikor az Ableton megy akkor nem müködik az Impluse. MIndkettő usb-n csatlakozik. Vagy a kártya Midi In.-be kellene dugnom a kontrollert? De akkor ugyanugy fog reagálni az Ableton? :o Próbálok csatolni egy képet is. Tudtok erre valamit? <a  href=%7Boption%7Dhttp://kepfeltoltes.hu/thumb/120505/11364622071_www.kepfeltoltes.hu_.jpg' alt='11364622071_www.kepfeltoltes.hu_.jpg'> A képet a Képfeltöltés.hu tárolja. [url=http://www.kepfeltoltes.hu]http://www.kepfeltolt

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Automap-ra visszatérve!

Mennyire használható az automap ill. mire való? Ugyanis Logic-ban minden paraméterét be lehet tanítani az Impulse-nak.

Akkor az Automap mire is való, nem nagyon vágom. :)

Azt látom, hogy az Impulse-ban vannak előre "belőtt" pluginok de ha hozzá szeretnék adni még egyéb pluginokat, akkor azt hogyan tehetem meg? És megint jön a kérdés, ha ezt ugyanígy meg tudom tanítani a Logic-al, akkor minek kell még az Impulse-al is megtennem?

Vagy keverem a dolgokat..?? :) :)

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Automap ennyire kínai mindenkinek? Mindegy, próbálkozom tovább, ha valaki mégis használ Novation terméket és tud segíteni az jelezze please.

Lenne 1-2 kérdésem.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

Logic-ban, amikor beállítom a fizikai kimenetek az Environment/ Click&Ports menüben, létrehozok egy új monitort, bekötöm a portokat ahogy a tutorial is mutatja az a legközelebbi indításkor már ismét alaphelyzetben van. Ezt mindig meg kell ismételni???? Mert menteni sehol nem lehet, legalábbis nem látom ennek lehetőségét.

Aztán van ez az Automap HUI, nem sikerült rájönnöm, hogy mire is való. A videón egy Mackie kontrollert adnak hozzá majd azonnal működik minden poti, fader stb. a midi billen.

Kár, hogy nincs magyar nyelvű részletes leírás és sajnos itt sem érkezett még semmilyen érdemi válasz az Automap-os dolgokra.

Vagy csak Én használ(nám)lom..?

Hozzászólás megosztása


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Válaszolok a kérdésre...

×   Formázott tartalmat illesztettél be.   Kattints a formázás megszűntetéséhez.

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...