Jump to content
Ménemszól.hu
  • 0
endilv426

UA Apollo Twin + Cubase + External FX probléma

Kérdés

Szisztok!

A problémám az, hogy az effekt (pl visszhang) elkezd gerjedni. Leírom pontosan mit, hogyan csináltam, hátha tudja valaki, hogy mi lehet a baj?

A hangkártya (UA Apollo Twin)  3-mas és 4-es kimenetét összekapcsolom a külső effekt bemenetével. (Lexicon MPX 1, vagy Access Virus C) Az effekt kimenetét pedig bedugom a hangkártya 1-es és 2-es bemebnetébe. Ezután a Cubase-ben a Devices -> VST Connections -> External FX  menüpontban létrehozok egy új külső effektet. A Send Bus-nál beállítom a 3-mas és 4-es kimenetet, a Return Bus-nál pedig az 1-es és 2-es bemenetet.
A project fájlban ezután létrehozok egy FX Channelt, beállítom az effektet amit létrehoztam az előbb. Amelyik sávra rá akarnám tenni az effektet ott a Send-nél rákattintok az effektre, ráadom a sáv hangerejét 0 db-ig. Ha nagyon halkan szól akkor nem, de, ha kicsit több ki vagy bemeneti jelszintet állítok a külső effekten akkor elkezd gerjedni, sípolni. Próbáltam úgy is, hogy csak monóban küldöm az effektet, tehát csak a 3-mas vagy 4-es kimeneten, de úgy is ugyan ez az eredmény. Esetleg a hangkártya programján (Console) is kell valamit beállítani vagy mi lehet a baj?

Hozzászólás megosztása


Link to post
Share on other sites

válasz erre a kérdésre

Recommended Posts

  • 0

Biztosan a Console-ban van a gond. Elég nehezen áttekinthető sajnos az az egész, hogy mi is történik a jelekkel.
Nálam is gyakori gond, hogy reampolásnál begerjed.
Ráadásul egy csomó dolgot nem is ment el, úgyhogy hiába fejti be egyszer az ember nagy nehezen, legközelebb lehet kezdeni elölről.

Ha esetleg van valakinek egy értelmes leírása és blokkvázlata a Console-ról, azt örömmel venném.
Ezerféle, sokszor ismeretlen keverőn dolgozok a különböző koncerteken és simán elvagyok rajtuk, de ezt egyszerűen nem értem.
Egy része teljesen átláthatatlan, hogy egy-egy gomb benyomásakor minek is kellene történni. 

Ha lehúzod az 1-2 hangerőt, akkor elvileg nem fog gerjedni, de az effekt szólni fog.
Ha ez így nem jó, akkor jön a B verzió, hogy addig nyomkodod és húzgálod benne a dolgokat találomra, amíg azt nem csinálja, amit kell. :)
Nálam sajnos gyakori ez az utóbbi verzió.

 

Hozzászólás megosztása


Link to post
Share on other sites
  • 0
Ekkor: 2019. 02. 23. at 14:29 írta deneverstudio:

...

Szerk.: Jah, hogy ez most nem a Cubase hibája, hanem az UAD-é? :rolleyes:

Szerkesztette Tetsuo

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

A Cubaset is lehet szarul beállítani, de azt jóval könnyebb átlátni.
Bár ha a Controll Room be van kapcsolva benne, akkor már gondolom az sem olyan egyértelmű.
Azt nem tudom, mert nem használom.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0

A Control Room tud nagy galibákat okozni, ha be van kapcsolva, viszont baromi jó dolgokat is be lehet állítani benne, ha az embernek van több ki-bemenetes kártyája.
Nekem eltökélt szándékom, hogy be lesz kapcsolva és kiaknázom a benne rejlő lehetőségeket, csak ennek előfeltétele a sok ki-be kártya :) Na de ami késik, nem múlik.

Hozzászólás megosztása


Link to post
Share on other sites
  • 0
Ekkor: 2019. 02. 23. at 15:14 írta endilv426:

Szisztok!

A problémám az, hogy az effekt (pl visszhang) elkezd gerjedni. Leírom pontosan mit, hogyan csináltam, hátha tudja valaki, hogy mi lehet a baj?

A hangkártya (UA Apollo Twin)  3-mas és 4-es kimenetét összekapcsolom a külső effekt bemenetével. (Lexicon MPX 1, vagy Access Virus C) Az effekt kimenetét pedig bedugom a hangkártya 1-es és 2-es bemebnetébe. Ezután a Cubase-ben a Devices -> VST Connections -> External FX  menüpontban létrehozok egy új külső effektet. A Send Bus-nál beállítom a 3-mas és 4-es kimenetet, a Return Bus-nál pedig az 1-es és 2-es bemenetet.
A project fájlban ezután létrehozok egy FX Channelt, beállítom az effektet amit létrehoztam az előbb. Amelyik sávra rá akarnám tenni az effektet ott a Send-nél rákattintok az effektre, ráadom a sáv hangerejét 0 db-ig. Ha nagyon halkan szól akkor nem, de, ha kicsit több ki vagy bemeneti jelszintet állítok a külső effekten akkor elkezd gerjedni, sípolni. Próbáltam úgy is, hogy csak monóban küldöm az effektet, tehát csak a 3-mas vagy 4-es kimeneten, de úgy is ugyan ez az eredmény. Esetleg a hangkártya programján (Console) is kell valamit beállítani vagy mi lehet a baj?

 

https://help.uaudio.com/hc/en-us/articles/206780533-Using-Hardware-Inserts-with-Apollo-Twin

Hozzászólás megosztása


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Válaszolok a kérdésre...

×   Formázott tartalmat illesztettél be.   Kattints a formázás megszűntetéséhez.

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...